Ubuntu: Sound-juicer enable missing MP3 codec profile

Sound-juicer on Ubuntu 10.04 does not have lame for gstreamer included as standard hence the MP3 profile is not available out of the box. The required gstreamer lame mp3 plug in does not exist as a dependency for sound-juicer or in the standard synaptic repository. To enable the MP3 profile in sound-juicer, the underlying gstreamer lame mp3 plug is required. To install the gstreamer lame mp3 plug in from the default synaptic repository use:

sudo apt-get install gstreamer0.10-plugins-ugly-multiverse

No comments:

Post a Comment